!
也想出现在这里? 联系我们
广告位
当前位置:首页>技术分享>网站运维>一句代码禁用Gutenberg(古腾堡) 编辑器

一句代码禁用Gutenberg(古腾堡) 编辑器

WordPress 5.0正式版发布以后,新的Gutenberg(古腾堡) 编辑器给众多用户带来困惑,很简单的文字编辑操作,变得繁琐复杂,虽然用户对这个编辑器意见很大,但WP开发团队强推也没有办法。

一句代码禁用Gutenberg(古腾堡) 编辑器

可以通过安装Classic Editor或者Disable Gutenberg插件,切换回经典的编辑器。

其实之前经典的Classic Editor编辑器代码,在WordPress 5.0并没有被删除,上述插件也只是个切换开关而已。

关键代码就一句:

将代码添加到当前主题函数模板functions.php中即可,根本不需要那些插件。

当然你想有更多的选择性,可以安装上述插件。

Classic Editor编辑器代码据WP官方称会延续集成到2021年才会从程序中彻底删除,但大家也不用担心,到时会有全套的Classic Editor编辑器插件让你选择。

给TA打赏
共{{data.count}}人
人已打赏
网站运维

禁用 WordPress 更新检测和自动更新功能

2022-9-23 14:33:40

网站运维

知更鸟主题为评论者添加国籍、操作系统、浏览器和IP信息显示

2022-9-24 14:30:47

声明 本站上的部份代码及教程来源于互联网,仅供网友学习交流,若您喜欢本文可附上原文链接随意转载。无意侵害您的权益,请发送邮件至 admin@s9h.cn 或点击右侧 私信:少羽 反馈,我们将尽快处理。
0 条回复A文章作者M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索