!
也想出现在这里? 联系我们
广告位
当前位置:首页>安全咨询>漏洞复现>Dzzoffice 登录设置跨站脚本(XSS)漏洞

Dzzoffice 登录设置跨站脚本(XSS)漏洞

漏洞描述

由于缺乏对输入数据的过滤器,攻击者可以将恶意代码注入settingnew参数中以触发 Stored-XSS。该
漏洞可能会影响settingnew[sitename]settingnew[reglinkname]模板[Source]adminsettingtemplatemain.htm
 


 

漏洞复现

重现行为的步骤:

转到系统设置->登录设置
将注册链接名称更新为


单击保存更改
 




Dzzoffice 登录设置跨站脚本(XSS)漏洞

Dzzoffice 登录设置跨站脚本(XSS)漏洞

给TA打赏
共{{data.count}}人
人已打赏
漏洞复现

PHPFusion 9.03.110 跨站脚本XSS漏洞CVE-2021-40541

2022-9-27 22:51:38

漏洞复现

Dzzoffice 基本设置跨站脚本(XSS)漏洞

2022-9-27 22:52:22

声明 本站上的部份代码及教程来源于互联网,仅供网友学习交流,若您喜欢本文可附上原文链接随意转载。无意侵害您的权益,请发送邮件至 2651636361@qq.com 或点击右侧 私信:少羽 反馈,我们将尽快处理。
0 条回复A文章作者M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索