!
也想出现在这里? 联系我们
广告位
当前位置:首页>技术分享>编程技术>Mac安装PHP依赖工具composer

Mac安装PHP依赖工具composer

Composer 是 PHP5.3以上 的一个依赖管理工具。你可以在自己的项目中声明所依赖的外部工具库(libraries),Composer 会安装这些依赖的库文件。它仅仅是一个依赖关系的管理,如同在`iOS开发`中Swift 和 Objective-C工程中使用的`CocoaPods`一样。

安装前需确保系统PHP版本在5.3以上,在终端中执行下面命令下载Composer可执行文件:

curl -sS https://getcomposer.org/installer | php

下载完成后,可用下面命令查看版本

php composer.phar --version

Mac安装PHP依赖工具composer

给TA打赏
共{{data.count}}人
人已打赏
编程技术

Tp6.0报错Driver [Think] not supported.

2022-10-8 20:40:35

编程技术

Mac自带Apache+PHP环境

2022-10-8 20:41:11

声明 本站上的部份代码及教程来源于互联网,仅供网友学习交流,若您喜欢本文可附上原文链接随意转载。无意侵害您的权益,请发送邮件至 admin@s9h.cn 或点击右侧 私信:少羽 反馈,我们将尽快处理。
0 条回复A文章作者M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索