!
也想出现在这里? 联系我们
广告位
当前位置:首页>安全咨询>漏洞复现>Linux内核5.8.7本地权限提升漏洞CVE-2020-25221

Linux内核5.8.7本地权限提升漏洞CVE-2020-25221

漏洞描述

5.8.7 之前的 Linux 内核 5.7.x 5.8.x mm/gup.c 中的 get_gate_page 允许权限提升,因为支持 vsyscall 页面的结构页面的引用计数不正确(由门页面处理不当引起)。结果是引用计数下溢。这可以由任何可以使用 ptrace() process_vm_readv() 64 位进程触发,即 CID-9fa2dd946743
 


 

影响版本

Linux内核5.8.7
 


 

漏洞复现

https://github.com/star-sg/CVE/tree/master/CVE-2020-25221
 

给TA打赏
共{{data.count}}人
人已打赏
漏洞复现

ZZCMS2022后台/admin/sendmailto.php?tomail=&groupid=SQL注入漏洞

2022-10-9 22:05:58

漏洞复现

Linux内核本地提权漏洞CVE-2021-41073

2022-10-9 22:06:42

声明 本站上的部份代码及教程来源于互联网,仅供网友学习交流,若您喜欢本文可附上原文链接随意转载。无意侵害您的权益,请发送邮件至 2651636361@qq.com 或点击右侧 私信:少羽 反馈,我们将尽快处理。
0 条回复A文章作者M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索